Tomatoville® Gardening Forums


Notices

Discussion forum for the various methods and structures used for getting an early start on your growing season, extending it for several weeks or even year 'round.

Reply
 
Thread Tools Display Modes
Old June 12, 2019   #1
BennB
Tomatovillian™
 
BennB's Avatar
 
Join Date: Jul 2012
Location: Seattle, Wa
Posts: 77
Default Experience with Masterblend and EC fluctuations?

Sorry for the long post, mostly background info...question in the last paragraph.

I am looking for advice from the collective wisdom of those here who grow hydroponically. I have been growing tomatoes in the greenhouse hydroponically using the same ebb and flow system for about 5 years.

I have primarily used liquid nutrient products from General Hydroponics. This year I started my plants using the general hydroponics solution, but just this week I decided to switch to mixing my own using Masterblend 4-18-38, calcium nitrate, and epsom salts because it is a lot cheaper. I have a science degree and am relatively proficient with mixing solutions so I mixed up a batch per the instructions and adjusted the water in my reservoir for an EC value of 2.8 mS/cm, which is the same concentration I had been using with the General Hydroponics-based solution.

This was last night at about 9:00 PM. My pH meter died last week so I was doing the mixing a bit blind, but our water supply is generally good and has been a relatively consistent 6.5 for as long as I have been testing it. Typically after mixing the solution it goes to about 6.8 and it bounces around a bit based on reservoir level and how actively the plants are growing but I have not really ever had observed big changes over short periods.

The ebb and flow system went through a couple cycles over night. I went out and tested the water again this morning and the EC was up at 4.5! I am assuming something is up with the pH, but as said my pH meter died last week so I can't be sure. I have a new meter on order, but here is my problem: I am heading out for two weeks of vacation on Friday and it won't come before then. I did some research and the masterblend-based mix is supposed to be more stable in terms of pH, not less. I have somebody watching the set up while I am gone, but they are not a person who is going to be trouble shooting salinity/pH issues. I take the same trip every year and the same time, but now I am concerned.

For those folks who have used the masterblend based nutrient solution, is this kind of overnight change in solution EC normal? Can I expect things to stabilize or am I looking at the need to be constantly checking and adjusting things? It was not exactly set it and forget it with the General Hydroponics-based nutrients, but I could generally go week to week without doing more than keeping the reservoir level filled and doing a once a week check and adjustment to concentration and pH. I am trying to decide if I need to ditch the 50 gallons I just mixed up and head to the store for more General Hydroponics for piece of mind before I head out on vacation. Any thoughts?

Much thanks!
BennB is offline   Reply With Quote
Old June 12, 2019   #2
Nematode
Tomatovillian™
 
Join Date: May 2012
Location: massachusetts
Posts: 1,640
Default

I use masterblend with excellent results.
If ec was 4.5 i would think the plants would react in a day or two. Possible wilting, leaves folding down along the midline, darker than normal green.
Why do you think the ph is moving?
The only explanation for high ec in the morning is the salts may not have all been dissolved until morning, which would show an increase at that time.
I would do what you know works, and fix it all when you get back and have time to sort it out.
Nematode is offline   Reply With Quote
Old June 12, 2019   #3
BennB
Tomatovillian™
 
BennB's Avatar
 
Join Date: Jul 2012
Location: Seattle, Wa
Posts: 77
Default

Glad to hear you have had good results with the Masterblend! I have had plants react to high EC as you describe. Last year the batteries on my (cheap) EC meter got low and I was getting low readings and I jacked up the concentration until I realized my error because the plants were responding like you described, which happened at about 4.5 - which is what drives my concern. I ended up losing one of 8 plants and the others took a long time to recover and I lost fruit.

I pulled out about 20 gallons and added more water to bring the EC back down to 3.0 before I headed off to work. I will check again when I get home so the plants probably didn't suffer a lot of damage.

I mixed up each of the 3 components separately and they were all dissolved before I combined them and created the solution in the reservoir, so it was not an issue of the salts dissolving. pH was the only other thing I can think of that might result in this kind of change, but as I said I don't have much experience with this product.

If the EC has stabilized and not changed much since this morning when I check it again tonight I will probably stick it out, but if not I am going to take your advice and go back to my usual and futz with it when I have more time.
BennB is offline   Reply With Quote
Old June 12, 2019   #4
BennB
Tomatovillian™
 
BennB's Avatar
 
Join Date: Jul 2012
Location: Seattle, Wa
Posts: 77
Default

Nematode - follow up question. How do you mix up the solution? I followed the directions on the package I got which was 12 g masterblend, 12 g of calcium nitrate, and 6g of epsom salts per 5 gallons. I was getting EC levels way up at 6.5. I diluted it down to 2.8, but I looked around and all the sources I found indicate this ratio should have put me at about 3.0.

Maybe my EC meter is dying too...
BennB is offline   Reply With Quote
Old June 12, 2019   #5
AlittleSalt
Tomatovillian™
 
AlittleSalt's Avatar
 
Join Date: May 2014
Location: Zone 8A Texas Heat Zone 9
Posts: 13,075
Default

I am interested in this but have no answers. I use the same Master Blend calcium nitrate... in containers of pro mix.
__________________
Salt, AlittleSalt, Robert
AlittleSalt is offline   Reply With Quote
Old June 13, 2019   #6
zipcode
Tomatovillian™
 
Join Date: Jun 2010
Location: Romania/Germany , z 4-6
Posts: 1,252
Default

I assume the final formula of the stuff you used before was quite different, maybe the plants were absorbing more nutrients per amount of water.

Also, you never tested the pH with the new formula dissolved? Or did I understand that wrong?
zipcode is offline   Reply With Quote
Old June 13, 2019   #7
PureHarvest
Tomatovillian™
 
PureHarvest's Avatar
 
Join Date: Mar 2014
Location: Mid-Atlantic right on the line of Zone 7a and 7b
Posts: 1,348
Default

If your meter is working correctly, your EC is gonna be the same regardless of the ph. Now, the plants might not get all of the nutrients, but that’s another story.
My thought is this: you mixed according to the instructions, so your meter is off. If you know your source water has less than 200 ppm of elements, then mixing exactly to the directions for your plants will work. Now, at some point it would be good to test your ph and adjust so you know the plants can use the ferts.
I still think my EC meter is off all the time but I’m not buying a new one till it dies. Meantime, I just follow the recommended rates and my plants look good.

Last edited by PureHarvest; June 13, 2019 at 05:56 AM.
PureHarvest is offline   Reply With Quote
Old June 13, 2019   #8
Nematode
Tomatovillian™
 
Join Date: May 2012
Location: massachusetts
Posts: 1,640
Default

I use mixing pumps so run concentrate from a 20liter container.
Start at 100:1, but usually ends up 130:1 or so to get 2.5 ec.
Will go higher in ec later in season.
Per 20 liters of concentrate.
Tank1
Yara calcinit .....71.7oz
ĶNO3...................8.6oz
Tank2
Masterblend....... 71.7 oz
Epsom salt .........50.0oz
Credit for this formula goes to AKmark, its very close or at least inspired by his work. Thanks Mark!
Nematode is offline   Reply With Quote
Old 4 Weeks Ago   #9
BennB
Tomatovillian™
 
BennB's Avatar
 
Join Date: Jul 2012
Location: Seattle, Wa
Posts: 77
Default

Right on the pH. My meter died and a new one is on order, but not here yet.
BennB is offline   Reply With Quote
Old 4 Weeks Ago   #10
BennB
Tomatovillian™
 
BennB's Avatar
 
Join Date: Jul 2012
Location: Seattle, Wa
Posts: 77
Default

Thanks. I think you are correct. I have a cheap meter (after having a couple expensive ones crap out in short order) and when the batter is low I get screwy readings. I go new battery and things seem to be OK.
BennB is offline   Reply With Quote
Old 4 Weeks Ago   #11
BennB
Tomatovillian™
 
BennB's Avatar
 
Join Date: Jul 2012
Location: Seattle, Wa
Posts: 77
Default Update

Thanks for the input. After the initial adjustment in EC things have been stable over the last 24 hours. I think that perhaps the solutions were not well mixed when I poured them in the reservoir and they just mixed up after the system ran a couple cycles.

The plants don't seem to have taken too hard a hit.

Also, I am pretty sure my EC meter was misbehaving because of a low battery situation. This is a cheap meter and it does not give a low battery warning like my old one did. I replaced the batteries and I am back to reading what I expect.

Thanks for the input!
BennB is offline   Reply With Quote
Old 4 Weeks Ago   #12
AKmark
Tomatovillian™
 
Join Date: Jun 2013
Location: Wasilla Alaska
Posts: 1,879
Default

That is a serious high EC, I run 2.0-2. 3 and I still get some bully in my vines with certain varieties. I have used 4-18-38 for several years and always have stable readings.
AKmark is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:00 PM.


★ Tomatoville® is a registered trademark of Commerce Holdings, LLC ★ All Content ©2019 Commerce Holdings, LLC ★